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Cant make outbound calls on Grandstream handsets

Support Centre Troubleshooting Articles Cant make outbound calls on Grandstream handsets

Problem:

You can receive incoming calls, but are unable to make any outbound calls on a Grandstream branded handset.

The handset will display an error "No Response" when you attempt to make a call.


Cause:

By default, Grandstream phones add a number of additional SIP headers which can cause issues in initiating outbound calls.


Resolution:

In order to fix the problem, you'll need to disable a number of "Custom SIP Header" options in the phone's configuration.


1. Log in to the phone's web interface

2. Navigate to Accounts > Account 1 > SIP > Custom SIP Headers

3. Set the following options to "No"...

4. Click the "Save and Apply" button

5. Reboot the handset

6. Make a test call to confirm the issue is resolved


Should this not resolve the problem, please Contact Us for further assistance.